Fatal error: require_once() [function.require]: Failed opening required sites/all/ modules/feeds_xpathparser/ FeedsXPathParser

Posted by alexmoreno on Fri, 27/07/2012 - 14:21

After installing all the updates and changing the core of drupal (main files), you could find this error doing the upgrade (opening upgrade.php).

It's a problem specified here: http://drupal.org/node/868532

Well, simply disable the feeds modules, all, ignore by now the errors and proceed with the upgrade. No errors, right?

You can now put again your website online and proceed to solve the problem (previous link) with feeds, with without having to wait to your users :-).

categorias: